per gli amanti di questi bestioni

3269
 
IndiceIndice  PortalePortale  CercaCerca  FAQFAQ  RegistratiRegistrati  Accedi  

Condividi | 
 

 Pompa iniettori non alimentata: perché?

Andare in basso 
AutoreMessaggio
Cattivit
the big bed
the big bed
avatar

Messaggi : 292
Data d'iscrizione : 10.03.11

MessaggioTitolo: Pompa iniettori non alimentata: perché?   Lun Apr 30, 2012 7:47 pm

Ok, sono anch'io nel club degli appiedati dal Bedford!
Olé!
E se non fosse stato per San AXL, starei ancora lì dietro a carri attrezzi o elettrauto.
AXL mi ha salvato, qui ci vuole un pubblico ringraziamento.
Brevemente la storia: Tranquil tranquillo, ben bello me ne andavo sulla A22 con numerosi Tir alle calcagna.
Il CF1 '79 2000 Diesel si spegne un attimo, poi si riprende. L'aveva fatto la scorsa settimana per mezzo secondo.
Ho pensato al carburante sporco, una qualche bolla d'aria, una infiltrazione. Va be', il Beddy avanza, facciamolo andare.
Infatti 5 km dopo si è spento. Morto. Non riparte. Corrente ok al quadro, motorino che gira, blocchetto di avviamento sempre ok.
Secondo me non arriva carburante.
Quindi?
Giubetto di avvistamento e spinta per 300 metri verso l'autogrill.
Ammazza che fatica!
Provo con l'etere di avviamento. Con quello borbotta ma nulla più.
Mi gioco il Jolly: telefono al grande AXL che mi dice di controllare il positivo che va alla valvola della pompa iniettori. Così, di istinto, al primo colpo.
Infatti faccio ponte da un positivo volante e... il Bedford riparte!
Ohhhhh! Godoooo!
Riparto, finisco la gita, torno a casa sfatto a fine giornata dopo aver pure lavorato il pomeriggio senza un minuto di ritardo.
Ah, già, a quadro spento il CF1 rimane acceso, tocca scollegare il ponte del positivo nel cofano, poco male.

La grande domanda, dopo la lunga (scusate) cronistoria, è: che cavolo è successo?
Perché non arriva più corrente al filo blu maledetto? Cosa può causarne l'interruzione, come posso evitare che riaccada?
Io lo vedo perdersi nel vano motore, e mi viene solo in mente di poterlo mettere sotto un interruttore segreto per farne un piccolo antifurto.
Ma perché son rimasto a piedi?

Perdonate la lungaggine, e grazie fin d'ora per i pareri. Ah, è ufficiale: devo un pizza ad AXL per il salvataggio, come minimo!
Torna in alto Andare in basso
Duke Van
moderatore
moderatore
avatar

Messaggi : 1351
Data d'iscrizione : 23.10.11
Età : 53
Località : Fraz.Turago Bordone Giussago (PV)

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Mar Mag 01, 2012 9:38 am

Ciao,a me è successo su un'altro mezzo,non il Bed,era semplicemente il blocchetto d'accensione,la chive messa in moto per intenderci che non dava piu' il contatto,sostituito risolto il problema,se dovesse succedere di nuovo,io ho risolto(per tornare a casa) smontando la valvola(che comunque ho sostituito in seguito)e togliendo la molla e lo stantuffo interno,rimontata parte senza problemi,l'unica cosa è che non si spegne piu',metti la 4 freno schiacciato e molli la frizione.
Ciao LUKE

_________________
Non smetti di giocare perchè diventi vecchio,invecchi quando smetti di giocare!!!!!
Le cose che costruiamo ci rendono cio che siamo!!
[Devi essere iscritto e connesso per vedere questo link]
Torna in alto Andare in basso
Cattivit
the big bed
the big bed
avatar

Messaggi : 292
Data d'iscrizione : 10.03.11

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Mar Mag 01, 2012 10:56 am

Ah, quindi il contatto del blocchetto d'accensione. AXL me l'ha nominato, ma non ho avuto tempo di guardarci.

Quindi potrebbe essere normale usura del contatti. Ok
Non c'è un fusibile lungo il tragitto?

Comunque ho un bel relè inutilizzato sotto interruttore. Collego quello in serata.
Mal che vada vado di staccabatteria, anche se mi si resetta la radio...
La mia preoccupazione è che qualcosa fosse andato a massa e potesse ripresentare il problema.

Sulla morte del motore in quarta, non so se me la sento di far questo al mio bed!
Torna in alto Andare in basso
Duke Van
moderatore
moderatore
avatar

Messaggi : 1351
Data d'iscrizione : 23.10.11
Età : 53
Località : Fraz.Turago Bordone Giussago (PV)

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Mar Mag 01, 2012 11:55 am

No,ovvio hai risolto al meglio,quando mi era capitato pensavo (li fermo per strada)fosse la valvola cosi ho eliminato il problema alla radice,tornato a casa ho sistemato tutto.

_________________
Non smetti di giocare perchè diventi vecchio,invecchi quando smetti di giocare!!!!!
Le cose che costruiamo ci rendono cio che siamo!!
[Devi essere iscritto e connesso per vedere questo link]
Torna in alto Andare in basso
briciola
uncle
uncle
avatar

Messaggi : 1302
Data d'iscrizione : 10.10.09
Età : 57
Località : bedfordlandia

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Mar Mag 01, 2012 6:37 pm

credo che sia uno dei pochi guasti che non mi è ancora successo

come hai già sentito può essere il blocchetto accensione

se ci riesci prova a seguire a ritroso il cavo

può essere che sia giuntato malamente in qualche punto nascosto

altrimenti tagli la testa al toro e utilizzi quel relè che ti avanza pirat pirat pirat pirat

_________________
[Devi essere iscritto e connesso per vedere questa immagine]
Chi non cambia è solo il saggio più elevato o lo sciocco più ignorante.
Confucio
Torna in alto Andare in basso
runabout
moderatore
moderatore
avatar

Messaggi : 841
Data d'iscrizione : 17.10.09
Età : 47
Località : bedford ,england

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Mer Mag 02, 2012 3:25 pm

ciao banda!!!
no, non è il blocchetto altrimenti il quadro non s'accenderebbe e non avresti niente che va, il problema sta nel giunto paratia lato guida dove c'è il passaggio tra interno ed esterno c'è un corpo rettangolare in gomma con tre connettori rettangolari uno per i fari uno per le freccie e uno per la "potenza" tra cui anche il famoso 15 che alimenta la pompa di iniezione smontali tutti e vai di disossidante e grasso per elettronica e con l'aiuto di un cacciavitino piatto piccolo ovalizza un po le boccole dentro i vari spinotti in modo da fare un contatto piu' forzato e vedrai che tutto torna a posto...con questa operazione rimedi anche alla spia dell'alternatore che fa la mezza luce okey
consiglio consiglione elimina sta tavanata galattica di connessione perchè sinceramente inafgfidabile (brevetto lucas) e sostituiscilo con un buon contatto saldato....tanto ache serve che sia isolabile?
Torna in alto Andare in basso
Cattivit
the big bed
the big bed
avatar

Messaggi : 292
Data d'iscrizione : 10.03.11

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Mer Mag 02, 2012 3:55 pm

runabout ha scritto:
... il problema sta nel giunto paratia lato guida dove c'è il passaggio tra interno ed esterno c'è un corpo rettangolare in gomma con tre connettori rettangolari

Lo troverò Zio, o comunque mi impegno a cercarlo con tutte le mie forze!
Torna in alto Andare in basso
briciola
uncle
uncle
avatar

Messaggi : 1302
Data d'iscrizione : 10.10.09
Età : 57
Località : bedfordlandia

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Mer Mag 02, 2012 6:53 pm

fronte bed
in alto a destra

azzarola di questo me ne ero dimenticato

Rolling Eyes Rolling Eyes Rolling Eyes Rolling Eyes

_________________
[Devi essere iscritto e connesso per vedere questa immagine]
Chi non cambia è solo il saggio più elevato o lo sciocco più ignorante.
Confucio
Torna in alto Andare in basso
Cattivit
the big bed
the big bed
avatar

Messaggi : 292
Data d'iscrizione : 10.03.11

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Ven Mag 04, 2012 6:38 am

Gentile gente, vi aggiorno.

Trovato il mega-inutile connettore, ho dato una bella pulita ai contatti. Ho rimesso su tutto e controllato dall'interno che tutti jack fossero ben connessi.
Risultato?
Il filo incriminato non si è ripreso, e in compenso ho perso la spia della batteria. L'indicatore di carburante fa le bizze in curva e tende a indicare il pieno.
Rolling Eyes
Problemi a grappolo insomma, tipo legge di Murphy!

Va be', sembra per assurdo che l'alternatore carchi comunque la batteria, dove leggo un Volt in più a motore acceso.

In compenso ho collegato l'interruttore segreto alla valvola della pompa.
Ora ho start e stop correttamente legati al quadro. Se poi l'interruttore non è acceso, il bedford non parte.
Cool cheers
Quindi ho ben tamponato con il problema pompa, e rimane quello della spia batteria.
La massa sembra a posto, la lampada funziona, dovrei tirare giù il quadro per capire dove va a finire la connessione positiva o controllare il cavo sull'alternatore.
Giusto?
Maledette connessioni stagne...
Torna in alto Andare in basso
runabout
moderatore
moderatore
avatar

Messaggi : 841
Data d'iscrizione : 17.10.09
Età : 47
Località : bedford ,england

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Ven Mag 04, 2012 6:52 am

a quanto pare è proprio il connettore "inutile" che ti sta rognando, per sicurezza dai una sgrassata e pulita anche ai terribili fusibili tutto vetro che tendono a "fare il verde" sui contatti a clip, è il tipico problema dei bedford i contatti falsi drunken
Torna in alto Andare in basso
Cattivit
the big bed
the big bed
avatar

Messaggi : 292
Data d'iscrizione : 10.03.11

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Ven Mag 04, 2012 7:48 am

Ho dato un paio di pulite, anche col riattivatore elettrico. Non riesco ad allargare meglio i Jack del connettore, qualcosa mi inventerò.
Forse è proprio l'impianto elettrico quello che mi sta dando più rogne.

Ho un maggiolone di quasi 10 anni più vecchio, ma pieno di fantastici relè. Evidentemente un mezzo futuristico per l'epoca!
Torna in alto Andare in basso
briciola
uncle
uncle
avatar

Messaggi : 1302
Data d'iscrizione : 10.10.09
Età : 57
Località : bedfordlandia

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Ven Mag 04, 2012 7:57 pm

sto discorso del connettore l'ho sempre digerito poco

tendenzialmente rischi di fare più danni di quelli che ripari

muovendolo sei costretto a muovere dei cavi elettrici di infima qualità induriti da almeno trent'anni

sicuramente ripristini il contatto in se e per sè ma tutto il resto???

invece sul discorso fusibili sono stradaccordo

su fenice avevo la fusibiliera originale che funzionava come ca@@o le pareva

tolta via

tagliato 5 mm di cavo

rifastonato e montata questa



[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questa immagine]

è modulare costa poco ed è espandibile

da quando l'ho montata ho risolto gran parte dei problemi elettrici della piccolina


_________________
[Devi essere iscritto e connesso per vedere questa immagine]
Chi non cambia è solo il saggio più elevato o lo sciocco più ignorante.
Confucio
Torna in alto Andare in basso
Cattivit
the big bed
the big bed
avatar

Messaggi : 292
Data d'iscrizione : 10.03.11

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Lun Mag 07, 2012 6:56 am

La fusibiliera nuova l'approvo, me la procuro e la monto. Il porconettore dovrò affrontarlo un giorno o l'altro.
Speriam bene!
Torna in alto Andare in basso
briciola
uncle
uncle
avatar

Messaggi : 1302
Data d'iscrizione : 10.10.09
Età : 57
Località : bedfordlandia

MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   Lun Mag 07, 2012 4:13 pm

lieto di esserti stato utile

più che la fusibiliera in sè è l'ossido del cavo elettrico che ti frega

io avevo tagliato i faston a filo per sprecare meno cavo possibile ma l'ossido era ancora presente

tagliando via 5/6 mm di cavo sono riuscito ad arrivare sul rame pulito

Very Happy Very Happy Very Happy

_________________
[Devi essere iscritto e connesso per vedere questa immagine]
Chi non cambia è solo il saggio più elevato o lo sciocco più ignorante.
Confucio
Torna in alto Andare in basso
Contenuto sponsorizzato




MessaggioTitolo: Re: Pompa iniettori non alimentata: perché?   

Torna in alto Andare in basso
 
Pompa iniettori non alimentata: perché?
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» Perché esistono i forum sullo scalzismo
» Andai nei boschi perché volevo vivere con saggezza...
» Perché dovreste lasciare i bambini andare fuori scalzi
» Diagnosi sbagliata? (mi sento Dr House)
» Il mio allenatore mi distrugge....ma fa bene ?

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
per gli amanti di questi bestioni :: bedford & co :: meccanica-
Vai verso: